Coastline catapult

Thread starter #1

nasko

Senior Member
I tried to cross the river (while mounted) that leads from fab to the central lake from east to west side. I know few locations that are easy to climb up from the river so I rode to the river and tried to get across. Everything went fine till I reached the coastline, it bounced me to the bottom of the river. I thought it was some random bug, I tried again. Same thing happened, I found myself at the bottom of the river. Then I tried few meters away from that spot, same thing. I thought it was too steep or something, so I tried to normally easiest way to get away from the river, climbing up by aiming as left or as right as I could. Still it bounced me back to the bottom. Then as I was almost death, I decided to give up and get back to the east side as the coast was much less steep. This time it didnt bounce me to the bottom, only to the middle of the lake. I tried again, same effect.

As the exact location is a bit hard to explain as there is hardly any landmarks around the river, I hope you could find the location from the petition I made. If not, it was around the stone pallisade thats right by the river slightly south from Principality keep.
 
Top