Commands and Macros

Status
Not open for further replies.

Mauzi

Status King
I actually had some issues with the game being really laggy at medium, so I lowered it to Low. Which, given the specs of my machine (i5, 4 gigs ram, 1 gig video), that is almost a crime against computer technicians the world over. Granted, I could also see that as an excuse to upgrade, but I really doubt the buttons not saving is a hardware issue.
You use 64-Bit ? If not, RAM is scarce. And lag is most often caused by a single hard drive anyways, which can be helped by reducing the texture sizes. Not having enough information to advise stuff really though.
 
You use 64-Bit ? If not, RAM is scarce. And lag is most often caused by a single hard drive anyways, which can be helped by reducing the texture sizes. Not having enough information to advise stuff really though.
I actually only recently upgraded to Windows 7 (skipped Vista and stayed with XP as long as I could). It is 64 bit Windows, and it runs pretty much everything I've thrown at it beautifully (EVE and WoW included). I usually start at high and drop down things as needed, but MO defaulted to medium (and I didn't check before hand).

Less concerned with the performance stuff. I built the rig three years ago, and simply lack the current funds to build nicer.

I AM concerned about having to spend 5 minutes every login resetting buttons. Especially if I start using macros, and potentially lose those too, as you can only have 6 in the window. Sounds like I may just have to macro using my keyboard's extra buttons...
 

Mauzi

Status King
I remember something like a UI bugfix using the command "/resetUI" to fix something that sounds like your issue. Never needed to use it myself though, so I am not sure if it is spelled right, but it is from somewhere in this forum. Maybe someone remembers exactly and can post it here.
 
Hopefully. I will try that when I get home. It's not a game breaker or anything, because I do not need as many buttons as say WoW. Just requires some patience, which I have, strangely.
 

Mauzi

Status King
Lol... I noticed that this command is in... THIS... thread, haha! ;)
 
Lol... I noticed that this command is in... THIS... thread, haha! ;)
How fortuitous! (I'd have checked, were I not also being distracted at work)

Wonder if there is a setting or something somewhere that I can tweak on to get it to stick better... Will also investigate that.
 

Craksh

Junior Member
add /titles to the list! Let's you choose and pick a title without the bug going on in the "P" window.
 

Xunila

Cronite Supporter
add /titles to the list! Let's you choose and pick a title without the bug going on in the "P" window.
/title
No s at end!
 

Craksh

Junior Member
Add /stopreading to the list :)
 
Is there some command to wait, i mean I try to create macros /pet 1 bag /inventory, always onpen only bag then chat command spam
 

Craksh

Junior Member
U can always drag the icon from the pet bar to your hotbar :) Instead of creating a macro.
 
so smb know about some time from 1 command to 2nd how to do this?!
 

Legion138

Junior Member
I usually just enter some chat text to act as a pause

Example:
/pet 1 follow me
Good boy
/pet 2 follow me
 

Craksh

Junior Member

Xunila

Cronite Supporter
/endtutorial

Finish the starter quests and remove the "arrow to next quest NPC" from screen. Sometimes needed by old characters when after login the quest stuff appears (known bug, I think, but not fixed yet).
 
Status
Not open for further replies.
Top